Autor Thema: Kathrein UFS 822 Displayfehler  (Gelesen 3815 mal)

Tino

  • Newbie
  • *
  • Beiträge: 6
Kathrein UFS 822 Displayfehler
« am: Juli 03, 2011, 08:40:22 »
Hallo ans Forum,
ich habe ein Problem und zwar sind alle Zeichen im Display voll angesteuert. Das Gerät war defekt 3 Elkos im Sekundärkreis des Schaltnetzteils waren defekt das ist aber schon eine Woche her und seitdem funktionierte das Gerät wieder. Plötzlich wie gesagt wurde alles hell aber der Receiver funktioniert trotzdem noch alle Funktionen sind OK. nur eben das Display nicht. Habe schon im Forum nach einer Lösung gesucht aber nicht viel gefunden. Weiterhin sind 2 Spannungen nicht wie erwartet (-28V = 33,6V und 23V = 26,2V) da es ja keine Pläne für das Gerät gibt kann ich nur den Aufdruck auf der Platine nutzen.
Hat einer eine Idee?

Uwe S

  • Foren Gott
  • *****
  • Beiträge: 4190
Kathrein UFS 822 Displayfehler
« Antwort #1 am: Juli 03, 2011, 23:12:02 »
Hallo,

wenn die Spannungen nicht stimmen, dann vemute ich, dass noch weitere Elkos in Netzteil defekt sind.
Da die gemessenen Spannungen zu hoch sind (was auf einen defekten Elko in einem Regelkreis schließen lässt), kann es bereits Bauteile auf der Displayplatine zerstört haben.

Alle Elkos in der PSU auf ESR-Wert prüfen!

Zitat
da es ja keine Pläne für das Gerät gibt kann ich nur den Aufdruck auf der Platine nutzen.
Auf den ICs (Displaytreiber/Multiplexer) stehen Typenbezeichnungen!
Datenblätter und Schaltungsapplikationen für Messungen kann man bei den Chipherstellern downloaden.

Gruß Uwe

Tino

  • Newbie
  • *
  • Beiträge: 6
Kathrein UFS 822 Displayfehler
« Antwort #2 am: Juli 04, 2011, 04:58:42 »
Hallo,
danke für die Antwort. Ich werde dann wohl die restlichen Elkos auch noch tauschen und hoffen das es nicht noch etwas anderes erwischt hat (die Spannung 33,6V ist natürlich negativ hab mich verschrieben...)
Gruß Tino

Tino

  • Newbie
  • *
  • Beiträge: 6
Kathrein UFS 822 Displayfehler
« Antwort #3 am: Juli 04, 2011, 17:17:20 »
Hallo ich muss nochmal nerven... Also die Elkos sind jetzt alle neu immer noch das selbe. Ich habe einen Versuch gemacht und die -28V abgeklemmt die Kathode der Fluoreszenzanzeige ist ja meist DC mäßig auf einer negativen Spannung (glaub ich zumindest das war so). Das könnten die -28V sein. Jedenfalls ist es so, dass ich an der Anzeige Sendernamen erkennen kann zwar leicht hinterleuchtet aber man kanns lesen. Je mehr Zeichen um so undeutlicher wird das Ganze. Könnte da die Anzeige defekt sein?
Gruß Tino

Uwe S

  • Foren Gott
  • *****
  • Beiträge: 4190
Kathrein UFS 822 Displayfehler
« Antwort #4 am: Juli 05, 2011, 03:19:03 »
Du schreibst doch, dass mehrere Spannungen zu hoch sind!?
Die Ursache hierfür sollte unbedingt geprüft werden!

Wie sieht es mit allen anderen Spannungen aus?
Was für Elkos wurden verwendet? Hier sind unbedingt Low-ESR Typen einzubauen!!
Die Firmware wurde nicht modifiziert, wie Du hier unter anderem Nick schreibst?
http://board.mykathrein.de/index.php?page=Thread&threadID=14430

Dass das Display selbst defekt ist glaube ich nicht.
Der Fehler ist wohl eher beim Treiber/Mulitplexer zu suchen.
Solange Du aber die verwendeten Chiptypen nicht durchgibst, oder hochauflösende Fotos anhängst, wo man den Aufdruck erkennen kann, kann ich Dir keine Tipps für mögliche Messungen geben.

Gruß Uwe

Tino

  • Newbie
  • *
  • Beiträge: 6
Kathrein UFS 822 Displayfehler
« Antwort #5 am: Juli 05, 2011, 17:16:01 »
Danke für den Tip für die Low-ESR Elkos. Ich habe nicht alle Elkos mit dieser Bauform gewechselt. Jetzt habe ich mir ein Komplettset dieser Elkos bestellt und muss jetzt erst mal warten bis zum Einbau. Danke für die Hilfe und Mühe. Ich melde mich auf alle Fälle was das Gerät betrifft!!! (Alle anderen Spannungen stimmen übrigens laut Platinenaufdruck, auch die vom Festplattenanschluss)
Gruß Tino

Tino

  • Newbie
  • *
  • Beiträge: 6
Kathrein UFS 822 Displayfehler
« Antwort #6 am: Juli 07, 2011, 16:16:53 »
Hallo mal wieder,
also ich habe alle Elkos im Netzteil mit Low-ESR Typen ersetzt, genau der selbe Effekt. Die Spannungen liegen bei -28V auf -32,5V und bei 23V auf 25,6V alle anderen sind in Ordnung.

Habe hier mal die Bilder zum laden:

http://www.vielauer-holzkunst.de/kathrein/01.JPG
http://www.vielauer-holzkunst.de/kathrein/02.JPG
http://www.vielauer-holzkunst.de/kathrein/03.JPG
http://www.vielauer-holzkunst.de/kathrein/04.JPG
http://www.vielauer-holzkunst.de/kathrein/05.JPG
http://www.vielauer-holzkunst.de/kathrein/06.JPG

Gruß Tino

Uwe S

  • Foren Gott
  • *****
  • Beiträge: 4190
Kathrein UFS 822 Displayfehler
« Antwort #7 am: Juli 08, 2011, 01:47:43 »
Hallo,

ich vermute den Fehler auf dem Displayboard.
Leider ist es nicht vollständig zu erkennen und auch die Typengezeichnungen der ICs sind nur teilweise zu erkennen.

Was ist denn mit dem IC U2 passiert, es sieht verkratzt aus?
Welche Typenbezeichnung hat es?

Tino

  • Newbie
  • *
  • Beiträge: 6
Kathrein UFS 822 Displayfehler
« Antwort #8 am: Juli 12, 2011, 05:06:36 »
Hallo so ich melde mich mal wieder, hatte einiges zu tun und keine Zeit. Also der Chip ist Orginal so gewesen und man kann grob ..tel evtl. Amtel also ein Mikrocontroller sein. Am Chip liegen aber korrekte 5V an. Habe mal ein Bild mit Display bei abgeklemmter -28V Spannung.
Gruß Tino

Uwe S

  • Foren Gott
  • *****
  • Beiträge: 4190
Kathrein UFS 822 Displayfehler
« Antwort #9 am: Juli 13, 2011, 22:30:54 »
Zitat
Original von Uwe S
Welche Typenbezeichnung hat es?