Autor Thema: Beamer von Epson EB-W 8 D  (Gelesen 154 mal)

Risko

  • Mitglied
  • ****
  • Beiträge: 314
Beamer von Epson EB-W 8 D
« am: April 26, 2017, 09:51:11 »
Habe den obigen Beamer hereinbekommen. Kein Bild - OK habe neue Lampe bestellt und eingebaut. Beamer leuchtet wieder aber er läßt sich nicht so bedienen wie ich es will.
Drücke ich menue kommt gar nichts. Drücke ich source dann kommt eine Einblendung und er sucht schon mal nach einem Eingangssignal. Drücke ich Volume + oder - blendet er das ebenfalls sofort ein. Auch habe ich die Betriebsstunden der Lampe schon auf 0 gesetzt ( stand auf 359 h oder so )
Es ist ein CD / DVD ( ?)   Laufwerk eingebaut. Schiebe ich da eine DVD rein holt er sich die Scheibe zwar aber ansonsten kann ich keine Funktion im Bild feststellen.
Bin ich nur zu doof oder hat das Gerät einen Fehler.
Vielen Dank und Servus, risko
Erfahrung ist die Summe aller Nasenfälle

Uwe S

  • Foren Gott
  • *****
  • Beiträge: 4151

Risko

  • Mitglied
  • ****
  • Beiträge: 314
Re: Beamer von Epson EB-W 8 D
« Antwort #2 am: Mai 05, 2017, 18:24:32 »
Danke!
Habe nun mit der Anleitung noch einmal ausprobiert.
Egal ob mit neuer oder mit alter Lampe leuchtet das Gerät. Der DVD läßt sich so gut wie nicht bedienen. DVD wird eingezogen ist aber nur noch schwierig wieder zu entlocken. Nach einigen Minuten Betriebszeit fangen die beiden LEDs von Lampe und Themperatur an zu leuchten und das Gerät geht dann nach kurzer Zeit in Standby.
In der Anleitung steht man müsse sich dann an Epson wenden.

Habe den Luftfilter ausgebaut und mit KOmpressor ausgeblasen , ebenfalls das innere des Beamers bei ausgebauter Lampe. Jedoch ohne Erfolg.

Hm, habe dann bei Fa. Gedat erfahren, daß ich mich an die Fa. Kindermann wenden soll. Die Fa. Kindermann hat mir geschrieben daß sie mit dem Gerät keine Erfahrung haben. Muß ich also weiter suchen . Hat jemand noch eine Idee ?
Erfahrung ist die Summe aller Nasenfälle

Uwe S

  • Foren Gott
  • *****
  • Beiträge: 4151
Re: Beamer von Epson EB-W 8 D
« Antwort #3 am: Mai 05, 2017, 23:36:16 »
Hallo Risko,

habe dann bei Fa. Gedat erfahren, daß ich mich an die Fa. Kindermann wenden soll.

Hast Du Dich auch mal direkt mit Epson in Verbindung gesetzt?
Bei Aswo sind mehrere Service- und Hotline-Nummern aufgeführt.
Dort ist auch ein abgespecktes Servicemanual mit Explositionszeichnungen und Ersatzteilnummern hinterlegt.
(Falls Du dort keinen Zugriff hast, dann sende mir eine PM mit Deiner Mailadresse und ich schicke Dir die Unterlagen.)

Zitat
Nach einigen Minuten Betriebszeit fangen die beiden LEDs von Lampe und Themperatur an zu leuchten und das Gerät geht dann nach kurzer Zeit in Standby

Funktionieren alle Lüfter?
(Ich entdecke 5 Stück..)

Mit dem Epson MP-Monitor müsste sich lt. Anleitung die Ursache des Abschalten anzeigen lassen:
ftp://download.epson-europe.com/pub/download/3244/epson324488eu.pdf

https://www.epson.de/epson-projector-software#software

Gruß Uwe