Autor Thema: Palladium DAP-900  (Gelesen 64 mal)

pino

  • Mitglied
  • ****
  • Beiträge: 741
Palladium DAP-900
« am: Juli 27, 2017, 22:53:50 »
Hallo zusammen,
benötige Hilfe bei der Reparatur der folgenden Endstufe:

Palladium DAP-900

Der linke Kanal geht in "Protect"
Das einzige was ich an defekten Bauteilen gefunden habe, waren 2 2,2KOhm Widerstände.
Leider rauchen die beim Einschalten langsam wieder ab.
Finde leider keinen Kurzschluss auf der Platine.
Hat jemand einen Tipp für mich ?

Vielen Dank im Voraus
Pino

Uwe S

  • Foren Gott
  • *****
  • Beiträge: 4151
Re: Palladium DAP-900
« Antwort #1 am: Juli 28, 2017, 03:08:07 »
Hallo Pino,

Du musst bei einer defekten Endstufe alle Halbleiter prüfen.
Ist nur einer defekt, dann führt das oft zu einer Kettenreaktion wobei andere Transistoren und Widerstände durchbrennen.

Vieleicht hilft Dir das Schaltbild vom DAP-P700 weiter, diese pimitiven Endstufen sind alle ähnlich aufgebaut:
http://obrazki.elektroda.pl/7041440700_1326376391.jpg

Gruß Uwe

pino

  • Mitglied
  • ****
  • Beiträge: 741
Re: Palladium DAP-900
« Antwort #2 am: Juli 28, 2017, 08:01:11 »
ich habe alle halbleiter gemessen.
aber weder einen trasinstor, noch eine defekte diode gefunden

ich versuche es mit schaltbild

pino

  • Mitglied
  • ****
  • Beiträge: 741
Re: Palladium DAP-900
« Antwort #3 am: Juli 28, 2017, 09:56:27 »
Ich habe einen Kurzschluss gefunden.
tatsächlich eine 15V Zener-Diode.
Laut Schaltbild sollte es die ZD21 sein

Widerstände kann ich gegen 4,2KOhm noch tauschen.
Hatte mich auf 2,2k verlassen, da mir die 4,2k nicht geläufig waren.
Ic tausche ich vorsichtshalber auch mit.

Hast du sonst noch einen Tipp bzw. Vorschlag was evtl. mit erneuert werden sollte ?

Uwe S

  • Foren Gott
  • *****
  • Beiträge: 4151
Re: Palladium DAP-900
« Antwort #4 am: Juli 28, 2017, 22:47:14 »
Hallo,

wenn die Z21 einen Kurzschluss hat, dann ist dies wahrscheinlich die einzige Ursache für den Defekt.
Der Opamp NE5532 ist sicher nicht defekt.

Gruß Uwe

pino

  • Mitglied
  • ****
  • Beiträge: 741
Re: Palladium DAP-900
« Antwort #5 am: Juli 29, 2017, 07:50:30 »
Dann versuche ich einfach die Diode und tausche die 2,2K gegen 4,2K Widerstände aus und berichte dann was passierrt

Danke dir schon mal sehr bis hier hin

pino

  • Mitglied
  • ****
  • Beiträge: 741
Re: Palladium DAP-900
« Antwort #6 am: August 03, 2017, 22:30:33 »
Endstufe läuft
Im Grunde war die Z-Diode der eigentliche Fehler.
Die Widerstände sind dann deswegen abgeraucht

Danke für die Hilfe

Uwe S

  • Foren Gott
  • *****
  • Beiträge: 4151
Re: Palladium DAP-900
« Antwort #7 am: August 04, 2017, 02:26:32 »

Danke für die Erfolgsmeldung!
Ich freue mich immer, wenn ein Thread erfolgreich abgeschlossen wird.

Gruß Uwe