Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Flachbildschirme und Monitore / Loewe TV XELOS 32 Art.Nr. 51429T80 Chassis MB180
« Letzter Beitrag von spli am Heute um 13:29:19 »
Hallo,
der oben genannte TV hat folgenden Fehler. Beim einschalten mit Netzschalter ist die LED sofort orange. Wenn ich eine beliebige Taste auf der Fernbedienung drücke, flackert die LED rot.
Es kommt kein Backlight und auch kein Ton.
Spannungen vom Netzteil sind da und auch lt. Ossi auch sauber. Ich habe schon mal google benutzt und dort war die rede davon, dass sie Software evtl. abgestürzt sein kann.
Hat jemand evtl. diese Software oder einen anderen guten Tipp?
2
Sonstiges / Re: Austausch von SMD Bauteilen QFN Gehäuse
« Letzter Beitrag von Uwe S am April 24, 2018, 03:22:51  »
Noch ein Nachtarbeiter...  :D  ;)

die krige ich mit meiner ersa nicht ab von der platine

Weller ist zwar teuer als Ersa etc. , aber langfristig jeden Euro wert.

Mit der Station habe ich erst vor wenigen Tagen eine H07V-K 1x10 mm² Leitung mit einer Öse verlötet und habe mit der Weller sowohl die 10mm² Leitung als auch  die Öse ausreichend erhitzen können, um eine einwandfreie Lötverbindung herzustellen.






3
Sonstiges / Re: Austausch von SMD Bauteilen QFN Gehäuse
« Letzter Beitrag von pino am April 24, 2018, 00:39:20  »
die krige ich mit meiner ersa nicht ab von der platine
4
Sonstiges / Re: Austausch von SMD Bauteilen QFN Gehäuse
« Letzter Beitrag von Uwe S am April 23, 2018, 22:44:50  »
Hallo,

Hast du da schon einen Erfahrungswert ?

Nein, das habe ich mit der Station noch nicht versucht.
Solche Bauteile löte ich i.d.R. mit meiner Weller WTCP-S.
5
Sonstiges / Re: Austausch von SMD Bauteilen QFN Gehäuse
« Letzter Beitrag von pino am April 23, 2018, 08:58:19  »
neuies foto
6
Sonstiges / Re: Austausch von SMD Bauteilen QFN Gehäuse
« Letzter Beitrag von pino am April 23, 2018, 08:57:24  »
Ja, diese Erfahrung habe ich auch gemacht.
Die ausgelöteten Bauteile mit den Flamme sind dann in jedem Fall hin.

Ich hatte große Probleme die SMD Transistoren von der Platine runterzulöten und habe dafür die Station gekauft.
siehe Foto. Kit 310 für Panasonic

Ich werde versuche diese mit Hilfe der Station sauber herunterzubekommen

Hast du da schon einen Erfahrungswert ?
7
Sonstiges / Re: Austausch von SMD Bauteilen QFN Gehäuse
« Letzter Beitrag von Uwe S am April 23, 2018, 04:16:09  »
Wie ich schon geschrieben habe ist diese Station nur für kleinere Bauteile mit den kleinen Düsen wirklich brauchbar.
Bei größeren Bauteilen reicht die Leistung zum auslöten nicht aus.

Das hat auch beim auslöten des unten angehängetem SDRAM-Chips nicht funktioniert, da ich nicht genügend Temperatur auf beide Seiten mit den Pins erreichen konnte.

Ich habe mal versuchsweise die Methode mit dem Gaslöter auspobiert.
Damit kann man wegen der kegelförmige Flamme die Temperatur besser lokal konzentrieren wie mit einer Heißluftdüse, was umliegende Bauteile schont, aber die Temperatur kann lokal sehr hoch sein wo die Flamme wirkt.
Bei meinem Versuch ist erst das Gehäuse des Chips geplatzt bevor die Lötstellen geschmolzen sind.
Die Platine und die Pötpads waren aber unbeschädigt.
Ich denke, mit etwas Übung ist dies auch eine brauchbare Methode um SMD-Chips etc. sauber auszulöten.

Zum Einlöten des neuen Chips mit SMD-Lötpaste ist auch die kleine ZD-939L geeignet.


8
Sonstiges / Re: fg-1000
« Letzter Beitrag von Uwe S am April 23, 2018, 00:56:46  »
Hallo Horst,

da die im Internet gefundene Beschreibung mit der Bestückung nicht ganz stimmt.
wahrscheinlich diese:
http://www.rainers-elektronikpage.de/SM-KONIG-electronic/KONIG-Funktionsgeberator_FG_1000.pdf

So viele Bauteile sind ja nicht drin.  ;)

Zitat
die kleineren abgeleiteten Spannungen sind schlecht zu verfolgen
Die kannst Du doch direkt an den Anschlüssen der ICs messen.

Ich würde zuerst prüfen ob das Signal vor oder hinter dem Messpunkt 1 (Poti P101) ausfällt um festzustellen, ob der Fehler im Generator oder im Amplifier-Bereich zu suchen ist.

Zitat
Wenn er eingeschaltet wird muss ich ca 20 Minuten warten bis er funktioniert.
Föhn und Kältespray helfen bei thermischen Fehlern oft zur schnellen Fehlersuche.

Gruß Uwe
9
Sonstiges / fg-1000
« Letzter Beitrag von xtester am April 22, 2018, 11:15:50  »
Hallo Kollegen
ich habe ein Problem mit dem FG1000  Funktionsgenerator (König)!
Wenn er eingeschaltet wird muss ich ca 20 Minuten warten bis er funktioniert.
Das Netzteil scheint zu funktionieren - die kleineren abgeleiteten Spannungen sind schlecht zu verfolgen, da die im Internet gefundene Beschreibung mit der Bestückung nicht ganz stimmt. Ich finde auch keine Bezeichnung auf der Platine - welcher Transistor ist welcher ?
Hat jemand schon das gleiche Problem gehabt und wo war der Fehler - oder hat jemand eine bessere Beschreibung mit Angaben auf der Platine?
Danke im voraus
Gruß Horst
10
Sonstiges / Re: Austausch von SMD Bauteilen QFN Gehäuse
« Letzter Beitrag von pino am April 18, 2018, 23:13:38  »
ich habe jetzt die günstigere Alternative von Reichelt bestellt und werde mal ein paar probe lötarbeiten machen

Seiten: [1] 2 3 ... 10